#iso #dd #image #linux #ubuntu #linux #mount How to mount an ISO file as a filesystem in AIX In AIX you "dd" the ISO file into a raw LV, then mount the LV as a filesystem. Here are the steps for copying the ISO named "image.iso" into "/cd1iso", a JFS filesystem: 1. Create a filesystem with size slightly bigger than the size of the ISO image. Do NOT mount the filesystem: # /usr/sbin/crfs -v jfs -g rootvg -a size=800M -m/cd1iso -Ano -pro -tno -a frag=4096 -a nbpi=4096 -a ag=8 2. Get the logical volume name associated with the new filesystem: # lsfs | grep cd1iso (assume it is /dev/lv00) 3. dd the ISO image into rlv00 (raw lv00): # dd if=image.iso of=/dev/rlv00 bs=10M 4. Alter /cd1iso stanza in /etc/filesystems => vfs=cdrfs and options=ro (read-only) /cd1iso: dev = /dev/cd1_lv vfs = cdrfs log = /dev/loglv00 mount = false options = ro account = false 5. Mount the file system : # mount /cd1iso 6. When finished, remove the filesystem: # rmfs /cd1iso Example: /usr/sbin/crfs -v jfs -g rootvg -a size=800M ... [[Edit ISO images in Linux]] [[Writing an ISO to a USB Drive in Linux]] [[Zelf een Windows PE ISO of USB aanmaken]]